Skip to main content
Nintex Community Menu Bar

Smart Object could not be found

  • July 28, 2015
  • 0 replies
  • 1 view

Forum|alt.badge.img+9


 

Symptoms

 


User was receiving a "SmartObject could not be found" error when running a deployed process.
 

 

Diagnoses

 


We tested the SMO in the service tester and it functioned as expected. It turned out that the 'auto-map' functionality mapped a bad field in the data mapping section
 

 

Resolution

After removing the bad field that seems to have been brought about by automapping inputs and redeploying the workflow worked correctly