Skip to main content
Nintex Community Menu Bar

SharePoint library form's K2 Task Actions not working

  • June 15, 2015
  • 0 replies
  • 3 views

Forum|alt.badge.img+5


 

Symptoms


After publishing an existing InfoPath solution. The SharePoint IP forms do not open correctly. It give the error attached. I think it has something to do with the K2 deployment not publishing the form correctly.
 

Diagnoses


Data Connections where not converted.
 

Resolution

Recreated the Infopath Data Connections, converted them to UDCX, and published the Data Connections to the K2 Blackpearl Data Connection library in Sharepoint. Changed the Version in SP to use the latest Infopath Version.
This resolved the issue