At SharePoint central administration I have activated the k2 features for my web application. But when I switch to my application and when I want to open k2 Web Designer I get an unknown error. This error also occurs when I click k2 workflow Integration or k2 Ivent Integration at the site settings.
K2 for Visual Studio is working. So designing process within studio is no problem.
thx, Jochen
