Skip to main content
Nintex Community Menu Bar

Service UnavailableHTTP Error 503. The service is unavailable. Accessing Form /

  • March 27, 2015
  • 0 replies
  • 77 views

Forum|alt.badge.img+7


 

Symptoms


Service Unavailable

HTTP Error 503. The service is unavailable. Accessing Form /
 

Diagnoses


Forms not functioning, Designer also unavailable.

https:///designer/default.aspx yields following message:

Service Unavailable

HTTP Error 503. The service is unavailable


 

Resolution

I called up the ticket owner and schedule a web session, we walked through the issue and the issue pointed to issues with the application pool, when that was check the SmartForms application pool was stopped and would not start.

After updating the password for the K2admin account and putting that information in the application pool settings the application pool started and the forms and K2 Designer loaded properly.