Skip to main content
Nintex Community Menu Bar

References Lost

  • September 16, 2015
  • 0 replies
  • 3 views

Forum|alt.badge.img+12


 

Symptoms


Process cannot start with error:
"Server was unable to process request. ---> The process cannot be started due to the following reason: Could not load type 'K2AppDomainManager' from assembly 'KO, Version=4.0.0.0, Culture=neutral, PublicKeyToken=16a2c5aaaa1b130d'"
 

Diagnoses


Process cannot start with error:
"Server was unable to process request. ---> The process cannot be started due to the following reason: Could not load type 'K2AppDomainManager' from assembly 'KO, Version=4.0.0.0, Culture=neutral, PublicKeyToken=16a2c5aaaa1b130d'"
 

Resolution

KO.dll was removed in GAC