Skip to main content
Nintex Community Menu Bar

Problem with SMTP between K2,Sharepoint and Infopath

  • April 22, 2006
  • 1 reply
  • 8 views

Forum|alt.badge.img
[/color:db09bfeaf2] I have a big problem :( I can't send emails ,i have an exchange server called "gomail" . i want to put infopath form in sharepoint form library throught k2.net but I can't send e mail.

Can you help me¿?????????

1 reply

Forum|alt.badge.img+8
  • April 22, 2006
Start by looking at the K2Error.txt file, located by default in C:Program FilesK2.net 2003Bin. Are there any obvious error messages in here relating to the email?

Have you started your K2 server in console mode to see if any obvious errors are being reported when K2 tries to send the email? I see you are sending the email to the 'originator' - is the originator of the process a user in the organization?

I have previously seen issues while trying to send email if port 25 is blocked by some software on the network. You can also try the steps listed in the following KB article to start investigating the issue:
http://kb.k2workflow.com/articles/kb000039.aspx