Skip to main content
Nintex Community Menu Bar

P&D deployment fail on Smartobject

  • October 11, 2016
  • 0 replies
  • 2 views

Vernon
Forum|alt.badge.img+14


 

Symptoms

 


"Error refreshing Service Instance [site collection here]. Service returned : ' failed: Unable to create service instance for a sub site. You need to specify the root site URL of the site collection, service objects will be created for sub sites if the "Describe sub sites" service key is set to true." 
 

 

Diagnoses

 


Deployment is to Sub site and the root site needs to be activated
 

 

Resolution

Deployment is to Sub site and re-running the Activation on the Root site resolved the errors