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Symptoms


Out of Office
 

Diagnoses


We set up an out of office for a user in account to forward all tasks received to another user in accounts while she is away on Annual Leave. it looks like its on and working however when we test it she keeps getting these tasks. can you please assist.
 

Resolution

Issue:
When assigning out of office to a user, the delegation recipient does not receive notification emails for the task.

Diagnosis:
This is expected behaviour, since the above mentioned feature is not part of the product yet.

Resolution:
This instance has been associated with such feature request in order for that functionality to be included in a future release.

Workaround:
At the moment there is not any workaround, since this is expected behaviour. The advice for the users, receiving someone else's out of office, will be to monitor their Worklist.




 
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