Skip to main content
Nintex Community Menu Bar

Our K2 BlackPearl designer : "The Server is not licensed"

  • February 19, 2015
  • 0 replies
  • 7 views

Forum|alt.badge.img+10


 

Symptoms


Our K2 BlackPearl designer : "The Server is not licensed"
 

Diagnoses


We are started to get the following error message when accessing K2 BlackPearl designer.


Server Error
The server is not licensed


More Details



Exception Details:
at SourceCode.Forms.AppFramework.ConnectionClass.Connect(BaseAPI baseAPI, Boolean asAppPool, Boolean validateLicense)
at SourceCode.Forms.AppFramework.ConnectionClass.GetFormsManager()
at SourceCode.Forms.AppFramework.BundlingUtility.CreateControlBundles()
at SourceCode.Forms.AppFramework.BundlingModule.PostAuthenticateRequest(Object sender, EventArgs e)
at System.Web.HttpApplication.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()
at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Booleanand completedSynchronously)
Copy Details

 

Resolution

In this case, the evaluation license had expired, and once replaced with a current and valid production license key, the issue was resolved.