Skip to main content
Nintex Community Menu Bar

Missing Dependency (Managed Metadata) on deployment

  • March 24, 2016
  • 0 replies
  • 1 view

Forum|alt.badge.img+4


 

Symptoms


During the deployment using SP2013 PandD we are seeing The following error.
"Missing Dependency (Managed Metadata)".
 

Diagnoses


This has been diagnosed as a bug and has been addressed in the latest 4.6.9 smartforms and PandD roll-ups.
 

Resolution

After applying the roll-ups, the issue was not happening anymore. If you run into this issue on 4.6.9, please log a support ticket and request the latest smartforms and PandD rollups.