Skip to main content
Nintex Community Menu Bar

Many errors in event viewer that seem to relate to authentication provider.

  • April 25, 2016
  • 0 replies
  • 14 views

Forum|alt.badge.img+4


 

Symptoms


Many errors in event viewer that seem to relate to authentication provider.
 

Diagnoses


Following errors appearing

1) 64007 Provider did not return a result for K2:NT AUTHORITYANONYMOUS LOGON on GetUser

2) 64007 Violation of PRIMARY KEY constraint 'PK_Identity_IdentityUpdate'. Cannot insert duplicate key in object 'Identity.IdentityUpdate'. The duplicate key value is (2, 0x13c8a06577b9286b15db9d777ea7bba1, 2, 3).
The statement has been terminated.

3) 64005 Failed to resolve '2': K2:SEWSNADomain Users.
 

Resolution

Restarted the K2 blackpearl service. This resolved the errors and process the entries in the [Identity].[IdentityUpdate] table as Kerberos not being utilized.