Skip to main content
Nintex Community Menu Bar

Login error for my ID

  • February 21, 2016
  • 0 replies
  • 8 views

Forum|alt.badge.img+9


 

Symptoms


I looked at the attached Host server log and see this error again and again.

"173669760","2016-02-04 09:33:44","Error","SystemAudit","24404","AuthUserFail","SourceCode.Hosting.Server.Runtime.HostSecurityManager.ImpersonateSessionUser","24404 Authentication with server failed for DomainUserName with Message: Logon failure: unknown user name or bad password at SourceCode.Hosting.Server.Runtime.HostSecurityManager.LoginWithSSO(String sessionCookie)","","","USNVWASPVK2BP1:C:Program Files (x86)K2 blackpearlHost ServerBin","173669760","add2504431c34a4e9fce6ed90b051958",""

I cannot figure out where it has a bad password for my ID DomainUserName

 

Diagnoses


The issue was caused by user’s account was locked in AD.
 

Resolution

After Network Admin unlocked the account, the issue was resolved.