Skip to main content
Nintex Community Menu Bar

K2 Workspace Management Tab Content Page Cannot Load

  • May 6, 2015
  • 0 replies
  • 7 views

Forum|alt.badge.img+12


 

Symptoms


When opening any node under Workflow Server (Workspace > Management Console), IE hangs with an error regarding a long-running script. This persists on browsers in the K2 server (IE8) as well as the user's local machine (IE10).
 

Diagnoses


We ran the IE developer tool to identify which script is causing this error. It points to an ADRUM script coming from http://cdn.appdynamics.com
 

Resolution

After disabling this script by adding the site to the restricted zone, Workspace is now loading correctly. Our labs have verified that K2 is not using any script from this source.