Skip to main content
Nintex Community Menu Bar

K2 Workflow will not kickoff from Sharepoint Site

  • July 17, 2016
  • 0 replies
  • 3 views

Forum|alt.badge.img+9


 

Symptoms


K2 Workflow will not kickoff from Sharepoint Site. The Workflows aren’t kicking off. There doesn’t appear to be anything in the error logs that would indicate anything either.
 

Diagnoses


The issue was caused by existing SharePoint Remote Event Receiver created when the site was in another environment was still reference the URL of the previous integration when moving this Content DB over.
 

Resolution

Removing the “K2 Event Receiver - ItemAdded” from the Library in Dev via SP Manager, and deploying the Workflow to recreate the event receiver back resolved the issue.