Skip to main content
Nintex Community Menu Bar

K2 web Service error

  • September 27, 2016
  • 0 replies
  • 13 views

Forum|alt.badge.img+4


 

Symptoms


K2 web Service error. Created a new webservice to replace an existing webservice.

When I was trying to configure I am getting the attached error: VALIDATION:Invalid Webservice WSDL.

 

Diagnoses



Creating the service on our the local VM didn't throw the error. Using the same functional service on our vm with the user the same issue was still presenting when trying to add the Endpoint Webservice.
 

Resolution

Publishing the web service to a different IIS Server and creating the service instance from it resolved the issue.