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Symptoms


Issue: K2 Studio missing Process Wizards

When trying to build workflow with SmartForms integration, the 'Process Wizards' tab is missing. This is likely caused by the fact that they do not have SmartForms Servers section in the Environment section.

 

Diagnoses


Diagnosis:

During investigation It was found that the K2 Server and K2 Workspace is on another machine.
The machine the issue occurs on only has K2 Blackpearl Installed and it was further found that the Smartforms Setup manager was not completed to have the Process Wizard added to K2 Studio as the client did not have the Installation pointing to the Correct SQL Server where K2 is on.


 

Resolution

Resolution:

By Running the setup and ensuring the the configuration is pointing towards the Correct SQL Server and completing the setup, It was confirmed that the Smartforms Process Wizard was present in K2 Studio.




 
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