I am using the trial license right now, and it seems that local Workspace and K2 Service Manager would only work if I run the K2 server in console mode.
I would get the 5252 connection error if I start it via K2 Service.
I also can not run Workspace remotely (gets logon dialog pop up) but can run K2 Service Manager remotely.
It's a single server setup (Win2003 SP1, K2 SP4, SQL Server 2005 SP1, no SharePoint) running under VMWare ESX 3.0.
I followed the setup doc, any ideas?
If I set the K2 Service to run under my ID, then it will work remotely for K2 Service Manager, but Remote WorkSpace still gets:
HTTP Error 401.1 - Unauthorized: Access is denied due to invalid credentials.
Internet Information Services (IIS)
I could however, open Workspace locally on the server.
K2 SP4 runningo n FW 2.0
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.
