Skip to main content
Nintex Community Menu Bar

K2 Service will not start

  • December 2, 2015
  • 0 replies
  • 3 views

Forum|alt.badge.img+9


 

Symptoms

 


The K2 service was stuck in the starting position and the application event logs caught multiple errors regarding an inability to find certain assembly files.
 

 

Diagnoses

 


Someone with access to the K2 server needed to free up space on the server so they decided to delete some hostserver logs. They accidently also delete some assemblies necessary for K2.

 

 

Resolution

We replaced the missing assembly files with assemblies from a mirrored environment and were able to start the service.