Skip to main content
Nintex Community Menu Bar

K2 Host Server Stopping

  • November 7, 2016
  • 1 reply
  • 3 views

Forum|alt.badge.img+1

Good morning.

 

After starting DEV license after 2 hours, the program is stopping automatically.

 

Anybody knows could be the cause?

 

Thank you

 

 

1 reply

Forum|alt.badge.img+15

Are you able to see the error message displayed on your K2 blackpearl console when the service stops? If not, try enabling full host server logging, then post the error message here before the service gets terminated.