Skip to main content
Nintex Community Menu Bar

K2 for SharePoint: AD FS

  • June 3, 2015
  • 0 replies
  • 13 views

Forum|alt.badge.img+12


 

Symptoms


K2 for SharePoint: AD FS
 

Diagnoses


The environment has been configured to use ADFS for SharePoint and for K2 successfully. At the moment it is not possible to access SharePoint 2013 SmartObjects from the SharePoint app or the K2 SmartObject Tester.

The error provided is "Operation is not valid due to the current state of the object."

This only happens when ADFS is used with the SharePoint Web Application.
 

Resolution

Making an upgrade to 4.6.9 and the issue should no longer persist after.