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Symptoms


Issue: 64005 errors flooding Event Viewer

Client was receiving multiple

64005 Failed to resolve SP:XXXXXX - XXXXXXXXXXXXXXXXXXX: Access denied. You do not have permission to perform this action or access this resource(Multiple errors with different groups)
 

Diagnoses


Diagnosis:

It was found that these groups were present in workspace and that the correct permission were granted
Client was ask to run the SharePoint Wizard for the affected Site Collections where the groups were located to refresh and sync the groups

this lead to the following error only being displayed in the event viewer logs:

64005 Failed to resolve SP:XXXXXX - XXXXXXXXXXXXXXXXXXX: Access denied. Group cannot be found (Multiple errors with different groups)

It was found that within SharePoint client had removed these groups and the Identity table did not refresh these groups to reflect that they have been deleted/ disabled


 

Resolution

Resolution:

Error 1:

Running the registration wizard as Admin/Service Account in SharePoint refreshed and sync the groups for the affected site collections removing the errors from the event viewer log.

Error 2:

64005 Failed to resolve SP:XXXXXX - XXXXXXXXXXXXXXXXXXX: Access denied. Group cannot be found (Multiple errors with different groups)

Running the Identity Refresh Script for the affected groups resolved the error in the logs.

Please contact K2 support for the relevant script


 




 
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