Skip to main content
Nintex Community Menu Bar

K2 error after upgrading to 4.6.10

  • August 11, 2015
  • 0 replies
  • 1 view

Forum|alt.badge.img+9


 

Symptoms


1) User received the following error "error: Required item: Process Designer - ConfigurationManagerData setting not found." when trying to open a "K2 workflow" for any list or library.

2) User received the following message (Your browser's compatibilty mode is not supported) when trying to open a sharepoint page with an embedded SmartForm.

 

Diagnoses


1) The root cause is still unclear but is documented and being investigated.

2) Document Mode: IE8 is simply incompatible with K2 builds 4.6.9 or higher.
 

Resolution

1) By activating the K2 features on the root site collection we were able to work around this issue.

2) Suggested that the user use group policy to force a change across all browsers and force them out of Document Mode: IE8