Skip to main content
Nintex Community Menu Bar

K2 designer Server error

  • March 31, 2015
  • 0 replies
  • 14 views

Forum|alt.badge.img+4


 

Symptoms


ID4255: The SecurityToken is rejected because the validation time is out of range. ValidTo: '10/23/2015 10:23:08 PM' ValidFrom: '10/23/2015 2:23:08 PM' Current time: '3/25/2015 11:43:07 AM'
 

Diagnoses


It was found that this only happens in IE for one user, switching to Google Chrome does not produce the same error.
 

Resolution

The following steps were taken to resolve the issue:

- Cleared K2.HostServer.SecurityCredentialCache
- Cleared IE cache and cookies.