K2 Configuration wizard Last step 'Finish' is running forever-unable to get to 'Activate K2 features and K2 Configuration settings' for site collections

  • 4 September 2011
  • 0 replies



As part of our K2-SharePoint applications from MOSS 2007 to SharePoint 2010 environment, We have installed 'K2 for SharePoint components'(from full release with 1370 version) in all the Production web servers
first and then installed in application server. The install completed
successfully in all the servers but when running K2 configuration wizard from
SharePoint Central administration, all the steps are completed with out any
issues but when we click the Finish button in the last step of this wizard, it
is running for ever saying 'processing' on the screen.

When we tried to clik on 'Activate All K2 Features and K2 Configuration
Settings' from Central administration, it is doing the same,it is not opening
the first site collection to activate K2 features rather it is running forever.

Can you please assist us as what went wrong. We have followed the same process
in Stage environment and it worked fine without any issues.

Any help would be greatly appreciated.




0 replies

Be the first to reply!