Skip to main content
Nintex Community Menu Bar

K2 Blackpearl process instance error

  • April 30, 2008
  • 2 replies
  • 7 views

Forum|alt.badge.img+3

After I was able to send the form to the server, I checked the status of the process instance and noticed that it always ended to an Error status. The error says only, that "The request failed with HTTP status 401: Unauthorized"?


 I tried to retry but it just enters another ID to the process.


 This is what I get in Server Console: Error occurred in uploadFile code activity: The request failed with HTTP status
401: Unauthorized.


any help will be appreciated

2 replies

Forum|alt.badge.img+3
  • Author
  • April 30, 2008
I did add  svc_k2 (k2 Service account) in Local Admin group. it didn't help.

Forum|alt.badge.img+3
  • Author
  • May 2, 2008

I ran the utulity under c:inetpubAdminScripts


 cscript adsutil.vbs -set w3svcNTAuthenticationProvider "NTLM"


 Problem resolved.