Skip to main content
Nintex Community Menu Bar

K2 Blackpearl deployment error

  • July 18, 2008
  • 5 replies
  • 22 views

Forum|alt.badge.img+1

Hi, all


I got this error when deploying k2 blackpearl infopath integration to moss 2007



Error 29 Server was unable to process request. ---> Specified argument was out of the range of valid values.
Parameter name: value
 D:PramPin RequestobjDebugDeploymentPin Request.msbuild 63 6 Pin Request


anyone know what caused this error ?


thanks

5 replies

Forum|alt.badge.img+9
  • Nintex Partner
  • July 18, 2008

I have seen this before when upgrading to SP1.


 For the some reason the form library was corrupted.  We solved this by recreating the form library again.


 Let me know if this helps.


 Cheers.


Forum|alt.badge.img+1
  • Author
  • July 18, 2008
Thanks Johnny. I will try this and post the result immediately.

Forum|alt.badge.img+1
  • Author
  • July 18, 2008

I have tested and deployment succeed.


Thanks Johnny


Forum|alt.badge.img+4
  • Novice
  • August 25, 2009
Same error, same suggestion worked :) this is with blackpoint

Forum|alt.badge.img+5
  • September 4, 2009
Also, same error. Deleted Form library and recreated it and deployment succeeded. (using Blackpoint)