Skip to main content
Nintex Community Menu Bar

Issue Accessing SP Environment

  • April 28, 2015
  • 0 replies
  • 2 views

Forum|alt.badge.img+9


 

Symptoms

 

 

 

When trying to execute a SharePoint list events workflow, the customer received the error "List could not be found in specified site. Access denied"

 

 

 

Diagnoses

 


- We granted the K2 Service account Site Collection Administrator rights, but the process proceeded to receive the error
- We checked the account running the K2 Service in the Windows Services snap-in, and it was a different account than the one we granted Site Collection Administrator rights to.
 

 

Resolution 

We updated the K2 service to use the correct service account, and the issue was resolved.