Skip to main content
Nintex Community Menu Bar

Initialization failed before Prelnit: Unknown error (0x80005000)

  • October 13, 2015
  • 0 replies
  • 10 views

Forum|alt.badge.img+10


 

Symptoms


An error has occured.
Please contact your administrator.
Error:
Initialization failed before Prelnit: Unknown error (0x80005000) (C:Program Files (x86)K2 blackpearlWorkspaceSiteweb.config line 113)
Possible causes
- using anonymous logon in IIS while Windows security is specified in Workspace configuration.
- current logged on user can not be verified against the Active Directory Membership provider
- please review log files for more information.
 

Diagnoses


This was due to UAC blocking administrative elevation.
 

Resolution

New-ItemProperty -Path HKLM:SoftwareMicrosoftWindowsCurrentVersionpoliciessystem -Name EnableLUA -PropertyType DWord -value 0 -Force

After reboot the issue was resolved.