I am working on a K2 project using InfoPath and SharedPoint. I publish a newer version of InfoPath form to the SharedPoint libray, rebind K2 to the new form, re-export K2 process.
When I open the form and go to preview mode, the web services work well. But when I open the form from the SharedPoint library link, the web services stop working. The error message is as following:
The query cannot be run for the following DataObject:
Web Service Name
InfoPath cannot run the specified query.
Access is denied
If it can be run in the InfoPath Preview Mode but throws this error, might it be SharedPoint permission issues?
This is very frustrating.
Thanks
coenw
InfoPath Form Web Service Data Source Access Denied?
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.