Hi there,
As soon as I need to access the website it asks me for my credentials, but even after giving my credentials it says access denied because my credentials are incorrect. It asks me three times and seems to ignore the fact that I gave my credentials to it three times in a row. What must the settings be on the IIS server and the files in the directory?
I also have a problem when accessin g the workspace locally on the server, it seems to hang but no problems from the client.
Regards ,
Nics
IIS access problem
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.
