Skip to main content
Nintex Community Menu Bar

HTTP status 503

  • February 22, 2006
  • 3 replies
  • 32 views

Forum|alt.badge.img+3
The request failed with HTTP status 503: Service Unavailable.

Hi i am getting the above error when trying to access the workspace home page. I have a process working and active but i cant get into the workspace to manage and veiw details etc.. Can anyone help me identify the problem please?

N.

3 replies

Forum|alt.badge.img+8
  • February 23, 2006
Check out the following KB article:

http://kb.k2workflow.com/Articles/KB000095.aspx

Most likely the Identity that is running the application pool is not a member of the IIS_WPG group.

Forum|alt.badge.img+6
  • February 23, 2006
You receive a 503 error (Service not available) when the Application Pool the website runs under failed to start successfully. You will see warnings when the application pool is stopped and started and when the first request for a page is made the application pool will stop and an error logged in the event viewer.

This occurs for a number of reasons:
1. The account used to start the application pool does not have the rights to 'Start as a Service'
2. The account is not part of the IIS_WPG local group.
3. The password for the account was typed in wrong when setting the application pool identity for the application pool in IIS.

Once all of these were confirmed do an IIS reset.

Should do the trick.

Forum|alt.badge.img+3
  • Author
  • February 23, 2006
Thank you both.. That did the trick.

N.