Skip to main content
Nintex Community Menu Bar

HTTP 404 error on ViewFlow on client machines

  • October 5, 2015
  • 0 replies
  • 5 views

Forum|alt.badge.img+4


 

Symptoms


HTTP 404 error when opening ViewFlow from the client machines
 

Diagnoses


We double-checked configuration by comparing it with the QA server where this is working and we found everything to be configured correctly.

The following are places to look at:

- Config files (workspace and viewflow)
- SiteRealm in K2 designer under management category.
- Environment Library fields
 

Resolution

The issue was resolved clearing browser cache and cookies on the client machine's IE.
After this we noticed that "Process Overview" in workspace wasn't displaying any processes when clicked. This was resolved by adding workspace url to Compatibility View Settings in IE.