Skip to main content
Nintex Community Menu Bar

Getting Error in one of the K2 Server. The server response was: License Expired

  • December 24, 2015
  • 0 replies
  • 11 views

Forum|alt.badge.img+4


 

Symptoms


The server response was: License Expired.
 

Diagnoses


Reviewing the log files we discovered a lot of issue connecting to SharePoint and with the Identity services. This might have been caused by a networking issue.
 

Resolution

After rebooting the server, we accessed the Worksapce. This is a load balanced environment and the host file already had the entry to by pass it. Everything was looking ok.

Testing using a workstation by adding the host entry and by passing the load balancer to point to the server with the error was done. We were able to start a new workflow and retry the instances with errors. Everything looks good as for the moment.