Skip to main content
Nintex Community Menu Bar

Error with SourceCode.HostClientAPI - Not able to open the ServerManagement connection

  • July 13, 2015
  • 0 replies
  • 7 views

Forum|alt.badge.img+12


 

Symptoms


Error on custom application:
Could not load file or assembly 'SourceCode.HostClientAPI' or one of its dependencies. An attempt was made to load a program with an incorrect format
 

Diagnoses


We have tried referencing x32 and x64 dlls but still got the same issue

 

Resolution

Changing the Platform Target from "Any CPU" to "x86" resolved this