Skip to main content
Nintex Community Menu Bar

Error occurs when adding a user to OOO in Workspace

  • October 3, 2016
  • 0 replies
  • 3 views



 

Symptoms


When I go to Workspace -andgt Workflow Server -andgt Users -andgt Out of Office, select a user and click OK, an error occurs.
Error: "User [Workspace Service Account] does not have Administrator Rights"
 

Diagnoses


This issue is related to the Service Account not having Admin rights on the Workflow Server. K2 can have a specific Workspace Service account in addition to his normal K2 Service Account.
 

Resolution

The issue was resolved by giving the Workspace service Account Admin rights on the Workflow Server.