Skip to main content
Nintex Community Menu Bar

Error in SQL Data

  • November 7, 2006
  • 1 reply
  • 9 views

Forum|alt.badge.img+2
Hi

I use the SQL Data Event to connect the Database and select the table values
but the following error occur:

Timeout expired. The timeout period elapsed prior to obtaining a connection from the pool. This may have occurred because all pooled connections were in use and max pool size was reached.

what is the solution for that..


Thanks & regards,
Ganesh

1 reply

Forum|alt.badge.img+10
  • Nintex Partner
  • December 1, 2006
Hi,

This could be caused by something on SQL Server.
Perhaps there are some commands being blocked for some reason.
If you are able to recreate it, run a SQL Profiler trace to see exactly what is going on while the SQL Data Event is being executed.

Also have a look at the activity log in SQL Server to see if anything was logged against it.

Also check out this Microsoft post, which could be helpful:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q271509

Hope this helps.

JohanL