Skip to main content
Nintex Community Menu Bar

Error: In Central Admin when going to K2 Configurtaion Page

  • January 16, 2016
  • 0 replies
  • 4 views

Forum|alt.badge.img+9


 

Symptoms


Error: In Central Admin when going to K2 Configurtaion Page
 

Diagnoses


error on page

Could not load file or assembly 'SourceCode.SharePoint.ApplicationPages.Administration, Version=4.0.0.0, Culture=neutral, PublicKeyToken=16a2c5aaaa1b130d' or one of its dependencies. The system cannot find the file specified.

This happened after upgrading from 4.6.7 to 4.6.11 on SharePoint 2010 farm.
 

Resolution

The issue was resolved after running the K2 blackpearl installer on Central Admin server and select to 'repair' the installation. After the configuration analysis tool completes, run the 'K2 for SharePoint Configuration Wizard'.