Skip to main content
Nintex Community Menu Bar

Error generating SmartObjects for a SQL Server Service.

  • July 21, 2016
  • 0 replies
  • 3 views

Forum|alt.badge.img+4


 

Symptoms


Server error when attempting to generate SmartObjects for a SQL Server Service.

Server Error
Exception of type 'System.Web.HttpUnhandledException' was thrown.
Extender control '6583d382-4e8f-a828-e50f-22918fcff012_73e437cc-d89c-66aa-48cf-1c0fdefc694e' is not a registered extender control. Extender controls must be registered using RegisterExtenderControl() before calling RegisterScriptDescriptors().
Parameter name: extenderControl
 

Diagnoses


This was diagnosed as a bug.
 

Resolution

We applied the fix to the client's Appit instances and this resolved the issue.