Skip to main content
Nintex Community Menu Bar

Error creating workflow in k2 designer for SharePoint

  • April 8, 2016
  • 0 replies
  • 3 views

Forum|alt.badge.img+4


 

Symptoms


K2 Designer for SharePoint stuck in a loading state.
 

Diagnoses


The following error occurs when trying to start a new K2 Workflow process.

Unable to load plug-in:
An exception occurred during the operation, making the result invalid. Check InnerException for exception details.
The remote server returned an error: NotFound.
The remote server returned an error: NotFound.

Unable to load plug-in:
An exception occurred during the operation, making the result invalid. Check InnerException for exception details.
The remote server returned an error: NotFound.
The remote server returned an error: NotFound.

Unable to load plug-in:
An exception occurred during the operation, making the result invalid. Check InnerException for exception details.
The remote server returned an error: NotFound.
The remote server returned an error: NotFound.

Unable to load plug-in:
An exception occurred during the operation, making the result invalid. Check InnerException for exception details.
The remote server returned an error: NotFound.
The remote server returned an error: NotFound.


 

Resolution

Running update manager resolved the issue.