Skip to main content
Nintex Community Menu Bar

Error after deploying to client server

  • September 25, 2015
  • 0 replies
  • 4 views

Forum|alt.badge.img+13


 

Symptoms

 


After deploying to development server, I encounter these problems:
1. accessing smartform from Web Application throw HTTP 401.2 Error
2. running a form from K2 Designer throw collation error

 

 

 

 

 

Diagnoses 
1. Accessing smartform from Web Application throw HTTP 401.2 Error
Resolved after changing the authentication accordingly and assigning permission rights to the user.

2. Running a form from K2 Designer throw collation error
This error is thrown due to a collation conflict. Note that the only supported collation is "Latin1_General_CI_AS"

 

 

 

More information on that can be found here:
http://help.k2.com/onlinehelp/k2blackpearl/icg/4.6.4/webframe.html_microsoft_sql_server_2008__reporting_services.html
 
 

 

Resolution 

1. Alter all previously 'SQL_Latin1_General_CP1_CI_AS' column to 'Latin1_General_CI_AS'
2. Alter Database to 'Latin1_General_CI_AS'