Skip to main content
Nintex Community Menu Bar

Email Generating Errors: SourceCode.Workflow.Common.EWS: The response received from the service didn't contain valid XML

  • March 3, 2015
  • 0 replies
  • 8 views

Forum|alt.badge.img+10


 

Symptoms


Emails are generating the error: SourceCode.Workflow.Common.EWS: The response received from the service didn't contain valid XML

Client event notifications are sending twice.
 

Diagnoses


This error can occur when access to EWS is restricted, so K2 does not get a valid response.
 

Resolution

- Add an SMTP connection string using the Connectionstringeditor.exe at [INSTALLDIR]K2 blackpearlHost serverin

- Change the K2HostServer.exe.config file (located in the same directory) to use instead of

- Restart the K2 service