Skip to main content
Nintex Community Menu Bar

Email failing due do Service Account with no mailbox

  • November 19, 2015
  • 0 replies
  • 2 views

Forum|alt.badge.img+4


 

Symptoms

 


Some of the accounts in the identity services cache does not have the values that we would expect. 

 

Diagnoses

 


This is due to the Active Directory User Manager not being able to resolve hidden groups. 

 

Resolution 

This issue was resolved via a cold-fix and the issue was resolved. Please contact K2 support for the fix if you run into the same issue.