Skip to main content
Nintex Community Menu Bar

Developer License does not allow running as a service

  • November 26, 2014
  • 0 replies
  • 42 views



 

Symptoms


When trying to run the K2 Service, you receive the error "Developer License does not allow running as a service" in the Host Server log, and the service does not start.
 

Diagnoses


The development server license type is only able to run in console mode, not as a Windows service.
 

Resolution

If you need to be able to run it as a service, request a non-production license type for the server.