Skip to main content
Nintex Community Menu Bar

dbo.DeleteWorkflows not getting created

  • June 24, 2016
  • 2 replies
  • 15 views

Forum|alt.badge.img+11

I'm in need of an urgent solution.

I'm migrating from SP2010 to 2013 and while re-connecting the existing Config DB from SP2013 Central Admin, i'm getting this error.

Cannot find the object 'DeleteWorkflows', because it does not exist

So I look back at the database and find that it has created a stored procedure as FarmAdmin.DeleteWorkflows

I run the mapping again in the Config db, now it throws the error :

There is already an object named 'DeleteWorkflows' in the database.  Cannot find the object 'DeleteWorkflows'

So it is not creating this stored procedure in dbo schema. What can i do so that it creates the correct stored procedure? Any urgent help would be appreciated.

2 replies

Forum|alt.badge.img+16
  • June 25, 2016

Forum|alt.badge.img+11
  • Author
  • Scholar
  • June 29, 2016

I have resolved this issue on the second attempt. I cannot point to the step that i may be doing wrong but probably the Attach database command did not run correctly.

I had to run this for the config db as well because some of the workflows use the config db as content db...i really dont know how it happened. I would like to some day move it out of config db but thats for later.