Skip to main content
Nintex Community Menu Bar

CSS issue for all SmartForms in Staging Environment

  • June 4, 2015
  • 0 replies
  • 2 views

Forum|alt.badge.img+6


 

Symptoms


We just successfully migrated all projects to the staging environment and it seems that none of the projects are able to view the themes that are available on the server. This ticket is for the staging server but we are unable to create new environments for tickets. I am not getting any error messages so I am not sure where to go with troubleshooting. We have several projects that are waiting to be deployed to production but I am unable to get past this staging issue.
 

Diagnoses


The issue was caused by Binding setting in IIS for K2-Designer site. The Binding was set to specific IP Address. When we tried to browse to the Designer from the server, we were getting Http 400 error.
 

Resolution

Modified the Binding for K2 Designer site to “All Unassigned” for IP Address and perform IISReset, resolved the issue.