Skip to main content
Nintex Community Menu Bar

could not connect to the remote host api

  • March 20, 2016
  • 0 replies
  • 38 views

Forum|alt.badge.img+9


 

Symptoms


Customer is getting the following error when loading SmartForm that has K2 Connect SmartObject inside:
“Could not connect to the Remote Host Api on [SERVER:85]…”
 

Diagnoses


The issue was caused by port 8085 is not open on one of K2 Server node.
 

Resolution

The issue was resolved after adding Firewall rule to allow traffic through port 8085 on the K2 Server node.