Skip to main content
Nintex Community Menu Bar

Connection problem in context Browser

  • November 28, 2007
  • 3 replies
  • 12 views

Forum|alt.badge.img+4

Hi All,


In K2 Blackpearl,i am trying to design one process,i want assign the destination users.when i click the button.The context Browser is opened,i click on the Users,immedialty on message is displayed like:no connection could be made because the target machine refused it. I am attaching Screen Shot also pls check it and give me the solution hw to solve.


Thanks & Regard


schand


11673i80562EA631AD37E5.jpg

3 replies

Forum|alt.badge.img+11
  • Nintex Employee
  • November 28, 2007

This error is normally caused by one of two problems:


1. Your HostServer Service is not up and running - either as a service OR in console mode; OR


2. Your License key has expired.


Please check to make sure these are not the culprits.


- Ockert


Forum|alt.badge.img+4
  • Author
  • November 28, 2007

I start the host server,server is started.


 My Licence key has the one month time till there.


But the problem is still there


Forum|alt.badge.img+7
  • November 29, 2007

Do the K2 service account have enough right to access the AD?