Skip to main content
Nintex Community Menu Bar

Cannot deploy workflow

  • December 18, 2014
  • 0 replies
  • 5 views



 

Symptoms


Cannot deploy workflow
 

Diagnoses


When trying to deploy a workflow I received this error:

The "SourceCode.SharePoint15.DeploymentTask.Task" task failed unexpectedly.
System.Exception: Service: SharePointIntegration
Service Guid: 71810da1-81e2-4f22-8cf2-4011dacfdf42
Severity: Error
Error Message: OAuth token requires authorization.




To fix this I tried clearing the cache which didn't work and using incognito mode which didn't work. Other machines can log on to the same account and deploy workflows.
 

Resolution

Rerunning the registration wizard has resolved this error.