Skip to main content
Nintex Community Menu Bar

Authentication With Server Failed : The logon attempt failed

  • December 13, 2015
  • 0 replies
  • 32 views



 

Symptoms

 


today I'm receiving this error , I haven't changed anything on production environment recently , suddenly this error showed up , I've attached a screenshot of the error and logs as well
 

 

Diagnoses

 


update the Identity.identity table
 

 

Resolution
Issue is resolved after some time of running the SQL script:

update [K2].[Identity].[Identity] set ExpireOn = GETDATE(), MembersExpireOn = GETDATE(), ContainersExpireOn = GETDATE()