Skip to main content
Nintex Community Menu Bar

Authentication issues after upgrading to 4.6.9

  • April 28, 2015
  • 0 replies
  • 5 views



 

Symptoms


When trying to action workflows through SharePoint, client is getting errors like this - "28023 K2:NT AuthorityAnonymous Logon does not have permissions to view the process."
 

Diagnoses


Client had another issue where ClientWindows was implemented and it worked. Had client do the following:
1. change the delegationcontext in K2HosetServer.exe.config to “ClientWindows”, restart K2 Service
2. Add the user manually to process rights.
3. test out the workflow.
 

Resolution

Client implemented the changes and issue was resolved.